X hits on this document

164 views

0 shares

0 downloads

0 comments

14 / 66

Prerequisites

Prerequisites

Overview

This section documents the prerequisite software for using PathWAI Editor for Messages and the required user authorizations.

Operating Systems

The PathWAI Editor agent and the LDAP server may be installed on the following operating systems:

Operating System Windows

AIX HP-UX Solaris

Versions Supported Windows NT with Service Pack 5 or higher Windows 2000 with Service Pack 1 or higher Version 4.3.3 or higher Version 11 or higher Version 2.7 or higher

The Message Format Editor may be installed only on Windows. The Message Format Editor must be installed on at least one machine in your network if you want to use message format definitions for message display and creation.

The Candle installation scripts require that a Korn shell be installed and operational on a UNIX machine on which you are installing the product, but you do not need to run the Korn shell on your console. You may use any shell that is shipped with the UNIX operating system. Third-party vendor shells such as BASH and TCSH are not supported.

14

PathWAI Editor for Messages Installation Guide

Document info
Document views164
Page views164
Page last viewedSat Dec 03 12:09:11 UTC 2016
Pages66
Paragraphs958
Words12396

Comments