X hits on this document

316 views

0 shares

1 downloads

0 comments

107 / 131

SAP ABAP - BW Knowledge Modules

The Oracle Data Integrator SAP ABAP Knowledge Modules provide integration from SAP BW systems using SAP JCo libraries. This set of KMs has the following features:

Reads SAP BW data from SAP BW system. Loads this data into Oracle Staging Area. Reverse-engineers SAP Metadata and proposes a tree browser to pick up only the required Metadata. Uses flexfields to map the SAP BW data targets types (InfoCube, InfoObject, ODS/DSO, OpenHub and Text Table) and their columns.

Oracle Data Integrator provides following Knowledge Modules (KM) for handling SAP data:

Type

Knowledge Module

Description

Load

LKM SAP BW to Oracle(SQLLDR)

Extracts data from SAP BW system into a flat file and then loads it into Oracle Staging Area using the SQL*LOADER command line utility.

Reverse- Engineer

RKM SAP BW

Reverse-engineering Knowledge Module to retrieve SAP specific metadata for modules, Info Cubes, Info Objects, ODS/DSO, columns, primary keys, foreign keys and indexes.

Platform Support

SAP ABAP BW KM is certified for Oracle Data Integrator 10gR3 (10.1.3.5.3) and above.

The Oracle Data Integrator SAP ABAP BW knowledge modules are certified on the following SAP BW platforms and versions:

SAP BI 7.0 SAP BW 3.5

Installation and Configuration System Requirements and Certification

Before performing any installation you should read the system requirements and certification documentation to ensure that your environment meets the minimum installation requirements for the products you are installing.

The Oracle Data Integrator requirements are listed in the Oracle Data Integrator Installation Guide available from the Oracle Technology Network (OTN).

The requirements specific to the Oracle Data Integrator SAP ABAP BW Adapter are:

The minimum patch level for Oracle Data Integrator 10gR3 is version 10.1.3.5.3 (Metalink Patch #8909138).

A JCo version compatible with adapter must be used. The list of supported JCo versions is available in the Compatibility Matrix available from the Oracle Technology Network (OTN). A minimum version of JCo 3.0.2 is required.

Knowledge Modules Reference Guide

107/131

Document info
Document views316
Page views319
Page last viewedSat Dec 03 02:40:34 UTC 2016
Pages131
Paragraphs3942
Words42855

Comments