X hits on this document

47 views

0 shares

0 downloads

0 comments

15 / 22

Studying for an Exam

11

To select a question for removal from the Selected Questions window, click on the entry with your mouse. To select more than one entry at one time, hold down the Control (Ctrl) key as you click on entries with your mouse. Then click on the Remove Selected Questions button.

This option will remove all questions from the Selected Questions window. Like Add All Questions, this may take approximately thirty seconds to remove all the questions.

This button begins the study session.

Study Mode—Multiple-Choice Questions

The Multiple-Choice question screen is a basic question and answer screen. The question appears in the top half of the screen. The choices appear in the lower half of the screen. To mark a choice as an answer in either Study or Exam Mode, click in the circle to the left of the choice or on the text of your choice. In Study Mode, you may click anywhere on the screen to clear the Answer Explanation.

Also while in Study Mode, you may request a hint by selecting the Hint button (lightbulb) or by ac- cessing the hint through the View pull-down menu. Close the hint by clicking anywhere on the screen. You can get additional question-specific help by selecting TextLink from the View menu or by using the F3 keyboard shortcut.

NOTE: For the purposes of grading in Study Mode, when you first select a particular choice, that answer is entered and saved as your official answer to that question. Even if you then change your answer, the first answer is what is kept. You may change your answer selection as many times as you want. Only your first answer is what will show on the Exam Reports.

MULTIPLE CHOICE STUDY MENU File Menu

Exam Selection

This option will return you to the Exam Selection Screen, where you can either choose another section to study or choose Exam Mode to begin an exam simulation.

Question Selection

Choose this option to return to the Question Selection Screen, where you can then select another set of questions to study. This option is available only in Study Mode.

Save As

This option will allow you to rename the answer file and save it as a separate file. All previous study or exam sessions, including the most recent session, will be saved under both file names.

Print Choose this option to print selected questions, your current test, answer explanations, hints, and text links.

Exit

Choose Exit to leave the Wiley CPA Exam. You will be prompted to confirm so you do not exit a session accidentally.

View Menu Graphics

Choosing this option will open a graphics screen with a graphic that pertains to the current question, if available.

Document info
Document views47
Page views47
Page last viewedMon Dec 05 00:31:05 UTC 2016
Pages22
Paragraphs421
Words9004

Comments