X hits on this document

13 views

0 shares

0 downloads

0 comments

3 / 6

Installation Notes

Software Requirements

TCAP Version 5.1 requires the following software:

  • Generic V5.x

  • Solaris Release V2.6

  • ITU Integrated SS7 ISUP V5.1(2) or later

New Integrated SS7 systems have Solaris V2.6 and AccessManager V3.5.4 installed at the factory. Table 1 lists valid software checksums and file sizes for the TCAP V5.1 software.

Checksum

Size

Filename

/usr/bin/sum

ls -l

sept.cpio.Z

64814

587546

install_sept.sh

59700

2830

Table 1

Software Requirements

Note

To get the version of sept (TCAP), run the following command in $SNV: %version sept

Installation Notes

Step 1 Step 2 Step 3

If you haven’t already done so, log in to the Integrated SS7 system as root. cd to /export/home. Enter the following command and press Return:

Step 4

/etc/init.d/volmgt stop Copy the Integrated SS7 TCAP SEPT floppy to the system drive: a. Insert the SEPT floppy in the Integrated SS7 system drive. b. Enter the following command and press Return:

Step 5

cpio -icduv -C65536 -I/dev/rfd0 Enter the following command and press Return:

The TCAP software is purchased separately from the Integrated SS7 software (cktint and ISUP). The TCAP software consists of one floppy disk for SEPT. To install TCAP, complete the following steps:

chmod 755 ./install_sept.sh

/etc/init.d/volmgt start

Step 6

When the system has copied the software, change the permissions on the SEPT install script by entering the following command and pressing Return:

Cisco ITU Integrated SS7 TCAP, V5.1, Release Notes

78-10883-01

3

Document info
Document views13
Page views13
Page last viewedSun Dec 04 23:24:06 UTC 2016
Pages6
Paragraphs166
Words1490

Comments